With Company response
2 comments

Purchased a riding mower three weeks ago.It was the small Craftsman rear engine (Craftsman 420cc 30" 6-Speed Rider).

Got it home, unloaded it, gassed it up, turned the key and .....nothing! Tried everything several times myself, then with a sears rep on the telephone. They said I'd have to bring it back and swap for another. I took it back and let them keep it!

THE REAL ISSUE....I submitted an online review to Sears stating the facts and provided my rating...which they made sure never appeared!

Can't trust a store that won't allow negative product rating on their site.No wonder the reviews I read prior to purchase were overwhelmingly favorable!

Comments

Terms of Service
Post Comment
Cancel
Anonymous
#793055

Had the same problem. Turns out I had to remove the Chute and reinstall due to sensor not fully depressed. Once I reinstalled, started right up.

SearsCares
Sears Response

Anonymous409293,

My name is Liz and I am a part of the Sears Social Media Support team. I saw your comment today and wanted to reach out to your to offer our assistance. I am very sorry to hear that you had such a disappointing experience with your riding mower. If you would allow us the opportunity, we would like to connect you with a dedicated case manager to further discuss your experience and see what can be done to turn things around. At your convenience, please contact our office via email at smadvisor@searshc.com so you don’t have to be upset by this any longer. In the email, please provide a contact number and the phone number the mower was purchased under (if different than the contact phone number) and we will call you directly. In addition, please include your Screen name (Anonymous409293) in the email for reference to your issue. Again, we’re sorry for any trouble we have caused and we hope to talk to you soon.

Thank you,

Liz R.

Social Media Moderator

Sears Social Media Support

You May Also Like